<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Liberians Take Steps To Improve Their Livelihood Through EU Funded Projects – Insights From A Field Trip &#8211; New Republic Liberia</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>        <style type="text/css">
                    .twp-site-branding .twp-logo,
            .twp-site-branding.twp-overlay .twp-logo,
            .twp-site-branding .twp-logo a,
            .twp-site-branding .twp-logo a:visited
            .twp-site-branding.twp-overlay .twp-logo a,
            .twp-site-branding.twp-overlay .twp-logo a:visited{
                color: #000;
            }
                </style>
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Republic Liberia &raquo; Feed" href="http://newrepublicliberia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Republic Liberia &raquo; Comments Feed" href="http://newrepublicliberia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Republic Liberia &raquo; Liberians Take Steps To Improve Their Livelihood Through EU Funded Projects – Insights From A Field Trip Comments Feed" href="http://newrepublicliberia.com/liberians-take-steps-to-improve-their-livelihood-through-eu-funded-projects-insights-from-a-field-trip/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newrepublicliberia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fttb-style-css'  href='http://newrepublicliberia.com/wp-content/plugins/float-to-top-button/css/float-to-top-button.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://newrepublicliberia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-video-popup-css'  href='http://newrepublicliberia.com/wp-content/plugins/responsive-youtube-vimeo-popup/assets/css/wp-video-popup.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-carousel-basic-css'  href='http://newrepublicliberia.com/wp-content/plugins/so-widgets-bundle/widgets/post-carousel/css/style.css?ver=1.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='sow-post-carousel-default-971e41e9e54d-css'  href='http://newrepublicliberia.com/wp-content/uploads/siteorigin-widgets/sow-post-carousel-default-971e41e9e54d.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-slider-slider-css'  href='http://newrepublicliberia.com/wp-content/plugins/so-widgets-bundle/css/slider/slider.css?ver=1.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='sow-slider-default-abf3e628296a-css'  href='http://newrepublicliberia.com/wp-content/uploads/siteorigin-widgets/sow-slider-default-abf3e628296a.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='http://newrepublicliberia.com/wp-content/plugins/timeline-and-history-slider/assets/css/slick.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tahs-public-style-css'  href='http://newrepublicliberia.com/wp-content/plugins/timeline-and-history-slider/assets/css/slick-slider-style.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-post-slider-css'  href='http://newrepublicliberia.com/wp-content/plugins/ultimate-post-slider/ultimate-post-slider?ver=5.3.2' type='text/css' media='' />
<link rel='stylesheet' id='ups_bxslider-css-css'  href='http://newrepublicliberia.com/wp-content/plugins/ultimate-post-slider/third-party/jquery.bxslider/jquery.bxslider.css?ver=5.3.2' type='text/css' media='' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='http://newrepublicliberia.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='seek-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:400,400i,600,600i,700' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://newrepublicliberia.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://newrepublicliberia.com/wp-content/themes/seek/assets/libraries/slick/css/slick.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='http://newrepublicliberia.com/wp-content/themes/seek/assets/libraries/magnific/css/magnific-popup.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='seek-style-css'  href='http://newrepublicliberia.com/wp-content/themes/seek/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcw-css'  href='http://newrepublicliberia.com/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gem-base-css'  href='http://newrepublicliberia.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/css/gem.min.css?ver=1.2.0' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='http://newrepublicliberia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/so-widgets-bundle/js/jquery.touchSwipe.min.js?ver=1.6.6'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/so-widgets-bundle/js/jquery.cycle.min.js?ver=1.11.6'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/so-widgets-bundle/js/slider/jquery.slider.min.js?ver=1.11.6'></script>
<link rel='https://api.w.org/' href='http://newrepublicliberia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newrepublicliberia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newrepublicliberia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SDKQ Provides Food, Non-food Items To Kids, Elderly In Chocolate City' href='http://newrepublicliberia.com/sdkq-provides-food-non-food-items-to-kids-elderly-in-chocolate-city/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://newrepublicliberia.com/liberians-take-steps-to-improve-their-livelihood-through-eu-funded-projects-insights-from-a-field-trip/" />
<link rel='shortlink' href='http://newrepublicliberia.com/?p=15298' />
<link rel="alternate" type="application/json+oembed" href="http://newrepublicliberia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewrepublicliberia.com%2Fliberians-take-steps-to-improve-their-livelihood-through-eu-funded-projects-insights-from-a-field-trip%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newrepublicliberia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewrepublicliberia.com%2Fliberians-take-steps-to-improve-their-livelihood-through-eu-funded-projects-insights-from-a-field-trip%2F&#038;format=xml" />
<link rel="pingback" href="http://newrepublicliberia.com/xmlrpc.php">		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #edede7; }
</style>
	<link rel="icon" href="http://newrepublicliberia.com/wp-content/uploads/2020/03/cropped-REAL-TNR-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://newrepublicliberia.com/wp-content/uploads/2020/03/cropped-REAL-TNR-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://newrepublicliberia.com/wp-content/uploads/2020/03/cropped-REAL-TNR-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://newrepublicliberia.com/wp-content/uploads/2020/03/cropped-REAL-TNR-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			
		</style>
		</head>

<body class="post-template-default single single-post postid-15298 single-format-standard custom-background wp-custom-logo right-sidebar elementor-default">
		<div class="twp-preloader" id="preloader">
		<div class="twp-clock" id="status">
					<div class="twp-clock-arrow"></div>
		</div>
	</div>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header">
							<div class="twp-topbar clearfix">
				<div class="twp-topbar-content-left twp-float-left clearfix">
											<div class="twp-current-date twp-float-left">
							Thursday, May 28, 2020						</div>
																													<div class="twp-title twp-title-with-arrow twp-title-primary twp-float-left">
								Breaking News							</div>
																		<div class="twp-breaking-news-section">
															<div class="twp-ticket-pin-slider clearfix"  data-slick='{"rtl": false}'>
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/liberians-take-steps-to-improve-their-livelihood-through-eu-funded-projects-insights-from-a-field-trip/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/05/IMG_202005149_160446958.png"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/liberians-take-steps-to-improve-their-livelihood-through-eu-funded-projects-insights-from-a-field-trip/">Liberians Take Steps To Improve Their Livelihood Through EU Funded Projects – Insights From A Field Trip</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/sdkq-provides-food-non-food-items-to-kids-elderly-in-chocolate-city/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/05/IMG_20200527_132149_539-1024x768.jpg"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/sdkq-provides-food-non-food-items-to-kids-elderly-in-chocolate-city/">SDKQ Provides Food, Non-food Items To Kids, Elderly In Chocolate City</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/us-deports-12-liberians/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/05/deportedd-150x150.jpg"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/us-deports-12-liberians/">US Deports 12 Liberians</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/covid-19-dead-bodies-safe-for-burial/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/05/fellowship-150x150.jpg"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/covid-19-dead-bodies-safe-for-burial/">COVID-19 Dead Bodies Safe For Burial</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/l16-billion-case-dead/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2019/05/cblofficials-150x150.png"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/l16-billion-case-dead/">L$16 Billion Case Dead?</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/lipace-launches-l2-2m-covid-care-package/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/05/lipace-150x150.jpg"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/lipace-launches-l2-2m-covid-care-package/">LIPACE Launches L$2.2m COVID Care Package</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/cso-rights-advocacy-platform-ohchr-liberia-launch-covid-19-human-rights-monitoring/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/05/logo_print-150x142.jpg"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/cso-rights-advocacy-platform-ohchr-liberia-launch-covid-19-human-rights-monitoring/">CSO Rights Advocacy Platform, OHCHR- Liberia Launch COVID-19 Human Rights Monitoring</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/lra-arrests-fake-customs-officer-2/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/05/WIN_20190831_235126-150x150.jpg"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/lra-arrests-fake-customs-officer-2/">LRA Arrests ‘Fake Customs Officer’</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/food-distribution-starts-on-good-footing/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/05/Prof-Tarpeh-150x150.jpg"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/food-distribution-starts-on-good-footing/">Food Distribution starts on good footing</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/lra-arrests-fake-customs-officer/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/05/FAhbulleh-150x150.jpg"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/lra-arrests-fake-customs-officer/">LRA Arrests Fake Customs Officer</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/pres-weah-participates-in-uba-africa-day-2020-conversation-as-panelist-discloses-economic-interventions-in-liberia-during-covid-19/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/05/received_2412671605697668.jpeg"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/pres-weah-participates-in-uba-africa-day-2020-conversation-as-panelist-discloses-economic-interventions-in-liberia-during-covid-19/">Pres. Weah Participates In UBA Africa Day 2020 Conversation As Panelist, Discloses Economic Interventions In Liberia During COVID-19</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/liberia-to-strengthen-health-services-and-expand-the-new-redemption-hospital-in-caldwell/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/03/worldbank222.jpg"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/liberia-to-strengthen-health-services-and-expand-the-new-redemption-hospital-in-caldwell/">Liberia To Strengthen Health Services And Expand The New Redemption Hospital In Caldwell</a>
										</div>
									</div><!--/twp-ticket-pin-->
																	</div><!--/twp-ticket-pin-slider-->
													</div><!--/twp-breaking-news-section-->
									</div><!--/twp-topbar-content-left-->
							</div><!--/twp-topbar-->
						<div class="twp-site-branding data-bg twp-overlay twp-overlay-bg-black" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/03/cropped-BG3.png">
			<div class="container">
				<div class="twp-wrapper">
					<div class="twp-logo">
						<div class="twp-image-wrapper"><a href="http://newrepublicliberia.com/" class="custom-logo-link" rel="home"><img width="1140" height="250" src="http://newrepublicliberia.com/wp-content/uploads/2020/03/newrepublicLogo1.png" class="custom-logo" alt="New Republic Liberia" srcset="http://newrepublicliberia.com/wp-content/uploads/2020/03/newrepublicLogo1.png 1140w, http://newrepublicliberia.com/wp-content/uploads/2020/03/newrepublicLogo1-300x66.png 300w, http://newrepublicliberia.com/wp-content/uploads/2020/03/newrepublicLogo1-1024x225.png 1024w, http://newrepublicliberia.com/wp-content/uploads/2020/03/newrepublicLogo1-768x168.png 768w" sizes="(max-width: 1140px) 100vw, 1140px" /></a></div>
															<p class="site-title"><a href="http://newrepublicliberia.com/" rel="home">New Republic Liberia</a></p>
																				<p class="site-description">Our News for Our Time</p>
											</div>
					
				</div>
			</div>
			
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="twp-navigation">
			<div class="twp-nav-menu-section">
				<div class="container">
					<div class="twp-row twp-wrapper">
						<div class="twp-menu-section desktop twp-d-flex">
							<div class="twp-nav-menu"><ul id="primary-menu" class="twp-nav-menu"><li class="brand-home"><a title="Home" href="http://newrepublicliberia.com"><span class='fa fa-home'></span></a></li><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14170"><a href="http://newrepublicliberia.com/category/happening-now/">Breaking News</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-336"><a href="http://newrepublicliberia.com/category/politics/">Politics</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="http://newrepublicliberia.com/category/business/">Business</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="http://newrepublicliberia.com/category/health/">Health</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="http://newrepublicliberia.com/category/features/">Features</a></li>
<li id="menu-item-13961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13961"><a href="http://newrepublicliberia.com/category/environment/">Environment</a></li>
<li id="menu-item-13963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13963"><a href="http://newrepublicliberia.com/category/judiciary/">Judiciary</a></li>
<li id="menu-item-13980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13980"><a href="http://newrepublicliberia.com/category/rule-of-law/">Rule of Law</a></li>
<li id="menu-item-13962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13962"><a href="http://newrepublicliberia.com/category/human-rights/">Human Rights</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338"><a href="http://newrepublicliberia.com/category/agriculture/">Agriculture</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="http://newrepublicliberia.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://newrepublicliberia.com/category/sports/">Sports</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://newrepublicliberia.com/category/counties/">Counties</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="http://newrepublicliberia.com/category/columns/">Columns</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a href="http://newrepublicliberia.com/category/editorial/">Editorial</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="http://newrepublicliberia.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13978"><a href="http://newrepublicliberia.com/category/job-corner/">Job Corner</a></li>
<li id="menu-item-13979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13979"><a href="http://newrepublicliberia.com/category/obituary/">Obituary</a></li>
<li id="menu-item-13964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13964"><a href="http://newrepublicliberia.com/contact/">Contact Us</a></li>
<li id="menu-item-14163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14163"><a href="http://newrepublicliberia.com/about-new-republic/">About New Republic</a></li>
</ul></div>							<div class="twp-menu-icon-section">
								<div class="twp-menu-icon twp-menu-icon-white" id="twp-menu-icon">
									<span></span>
								</div>
							</div>
						</div>
						<div class="twp-site-features">
															<!-- dark and light -->
								<div class="theme-mode header-theme-mode"></div>
																						<div class="twp-trending" id="nav-latest-news">
									<i class="fa fa-flash"></i>
								</div>
																						<div class="twp-search" id="search">
									<i class="fa fa-search"></i>
								</div>
													</div>
					</div>
				</div>
									<div class="twp-progress-bar" id="progressbar">
					</div>
							</div>
			<div class="twp-search-field-section" id="search-field">
				<div class="container">
					<div class="twp-search-field-wrapper">
						<div class="twp-search-field">
							<form role="search" method="get" class="search-form" action="http://newrepublicliberia.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div>
						<div class="twp-close-icon-section">
							<span class="twp-close-icon" id="search-close">
								<span></span>
								<span></span>
							</span>
						</div>
					</div>

				</div>
			</div>
			<!-- trending news section -->
							<div class="twp-article-list" id="nav-latest-news-field">
					<div class="container">
														<header class="twp-article-header">
									<h3>
										Trending Now									</h3>
									<div class="twp-close-icon-section">
										<span class="twp-close-icon" id="latest-news-close">
											<span></span>
											<span></span>
										</span>
									</div>
								</header>
								<div class="twp-row">
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												1											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/liberians-take-steps-to-improve-their-livelihood-through-eu-funded-projects-insights-from-a-field-trip/">Liberians Take Steps To Improve Their Livelihood Through EU Funded Projects – Insights From A Field Trip</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        1 hour ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												2											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/sdkq-provides-food-non-food-items-to-kids-elderly-in-chocolate-city/">SDKQ Provides Food, Non-food Items To Kids, Elderly In Chocolate City</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        7 hours ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												3											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/us-deports-12-liberians/">US Deports 12 Liberians</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        24 hours ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												4											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/covid-19-dead-bodies-safe-for-burial/">COVID-19 Dead Bodies Safe For Burial</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        1 day ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												5											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/l16-billion-case-dead/">L$16 Billion Case Dead?</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        1 day ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												6											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/lipace-launches-l2-2m-covid-care-package/">LIPACE Launches L$2.2m COVID Care Package</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        1 day ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												7											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/cso-rights-advocacy-platform-ohchr-liberia-launch-covid-19-human-rights-monitoring/">CSO Rights Advocacy Platform, OHCHR- Liberia Launch COVID-19 Human Rights Monitoring</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        1 day ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												8											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/lra-arrests-fake-customs-officer-2/">LRA Arrests ‘Fake Customs Officer’</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        1 day ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												9											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/food-distribution-starts-on-good-footing/">Food Distribution starts on good footing</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        2 days ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												10											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/lra-arrests-fake-customs-officer/">LRA Arrests Fake Customs Officer</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        2 days ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												11											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/pres-weah-participates-in-uba-africa-day-2020-conversation-as-panelist-discloses-economic-interventions-in-liberia-during-covid-19/">Pres. Weah Participates In UBA Africa Day 2020 Conversation As Panelist, Discloses Economic Interventions In Liberia During COVID-19</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        3 days ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												12											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/liberia-to-strengthen-health-services-and-expand-the-new-redemption-hospital-in-caldwell/">Liberia To Strengthen Health Services And Expand The New Redemption Hospital In Caldwell</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        4 days ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																										</div>
												</div>
				</div><!--/latest-news-section-->
							
			<!-- main banner content -->
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
	<div class="twp-mobile-menu">
		<div class="twp-mobile-close-icon">
			<span class="twp-close-icon twp-close-icon-sm twp-close-icon-white twp-rotate-90" id="twp-mobile-close">
				<span></span>
				<span></span>
			</span>
		</div>
	</div>
	<div class="twp-body-overlay" id="overlay"></div>
	<!-- breadcrums -->
	

        <div class="twp-breadcrumbs">
            <div class="container">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://newrepublicliberia.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://newrepublicliberia.com/category/politics/" itemprop="item"><span itemprop="name">Politics</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Liberians Take Steps To Improve Their Livelihood Through EU Funded Projects – Insights From A Field Trip</span></span><meta itemprop="position" content="3" /></li></ul></div>            </div>
        </div>


    
	<!-- content start -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-15298" class="twp-article-post post-15298 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
	<header class="entry-header">
		<div class="twp-categories-with-bg twp-categories-with-bg-primary">
		    <ul class="cat-links"><li>
                             <a  href="http://newrepublicliberia.com/category/politics/" alt="View all posts in Politics"> 
                                 Politics
                             </a>
                        </li></ul>		</div>
		<h1 class="entry-title">
			<a href="" rel="bookmark">
								Liberians Take Steps To Improve Their Livelihood Through EU Funded Projects – Insights From A Field Trip			</a>
		</h1>
	    <div class="twp-author-meta">
	        
			<a href="http://newrepublicliberia.com/author/republic/">
				<span class="twp-author-image"><img src="http://1.gravatar.com/avatar/431c068824edfc5924f3301438c629a1?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">NEWS REPORTER</span>
			</a>
        	        
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        1 hour ago        	</span>

            	        	    </div>
	</header><!-- .entry-header -->
		
	
	<div class="entry-content">
		<!-- Simple Share Buttons Adder (7.4.17) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://newrepublicliberia.com/liberians-take-steps-to-improve-their-livelihood-through-eu-funded-projects-insights-from-a-field-trip/"  target="_blank" ><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://newrepublicliberia.com/liberians-take-steps-to-improve-their-livelihood-through-eu-funded-projects-insights-from-a-field-trip/"  target=&quot;_blank&quot; ><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" style="width: 35px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://newrepublicliberia.com/liberians-take-steps-to-improve-their-livelihood-through-eu-funded-projects-insights-from-a-field-trip/&amp;text=Liberians%20Take%20Steps%20To%20Improve%20Their%20Livelihood%20Through%20EU%20Funded%20Projects%20%E2%80%93%20Insights%20From%20A%20Field%20Trip%20"  target=&quot;_blank&quot; ><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Liberians%20Take%20Steps%20To%20Improve%20Their%20Livelihood%20Through%20EU%20Funded%20Projects%20–%20Insights%20From%20A%20Field%20Trip&#038;body=%20http://newrepublicliberia.com/liberians-take-steps-to-improve-their-livelihood-through-eu-funded-projects-insights-from-a-field-trip/"><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://newrepublicliberia.com/liberians-take-steps-to-improve-their-livelihood-through-eu-funded-projects-insights-from-a-field-trip/"  target=&quot;_blank&quot; ><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a></div></div>
<figure class="wp-block-image size-large"><img src="http://newrepublicliberia.com/wp-content/uploads/2020/05/IMG_202005149_160446958.png" alt="" class="wp-image-15301" srcset="http://newrepublicliberia.com/wp-content/uploads/2020/05/IMG_202005149_160446958.png 940w, http://newrepublicliberia.com/wp-content/uploads/2020/05/IMG_202005149_160446958-300x200.png 300w, http://newrepublicliberia.com/wp-content/uploads/2020/05/IMG_202005149_160446958-768x512.png 768w, http://newrepublicliberia.com/wp-content/uploads/2020/05/IMG_202005149_160446958-272x182.png 272w" sizes="(max-width: 940px) 100vw, 940px" /></figure>



<p><br> Liberians benefit through various development projects funded by the European Union and its partners after the European Union allocated 279 million Euros to support Liberia’s Good Governance, Agriculture, Forestry, Education, Energy and Transport sectors for the period between 2014 and 2020. <br> In March 2020, the &#8220;European Union &#8211; Liberia Partnership Campaign for Young Media Professionals&#8221; gave eight journalists, four Liberians and their European counterparts, an opportunity to learn more about the impact of these projects on the lives of Liberians. The national campaign was implemented by the Delegation of the European Union to Liberia in partnership with the Ministry of Finance and Development Planning. </p>



<figure class="wp-block-image size-large"><img src="http://newrepublicliberia.com/wp-content/uploads/2020/05/20200528_160453.png" alt="" class="wp-image-15299" srcset="http://newrepublicliberia.com/wp-content/uploads/2020/05/20200528_160453.png 940w, http://newrepublicliberia.com/wp-content/uploads/2020/05/20200528_160453-300x200.png 300w, http://newrepublicliberia.com/wp-content/uploads/2020/05/20200528_160453-768x512.png 768w, http://newrepublicliberia.com/wp-content/uploads/2020/05/20200528_160453-272x182.png 272w" sizes="(max-width: 940px) 100vw, 940px" /></figure>



<p>EU-Liberia Partnership Campaign: A group photo of the Young Media Professionals at the Sapo Park in Sinoe County during their field trip <br> The journalists travelled over 14 days visiting nine projects in seven counties. The visited communities and partner organizations working with the Delegation had insightful stories to share.<br> Communities share their stories of resilience <br> Notably, the journalists met several communities taking impressive steps to improve their livelihood through agriculture. Through projects funded by the European Union, farmers improved their skills, and they have begun seeing the results of their hard work.<br> One of these farmers is James Ziankahn, who grows cassava in Portor Township, River Cess County. He has received technical training and assistance to improve his production methods and financial literacy.<br> &#8220;We had challenges with financing, but the PARTNERS program encouraged us to form a Community Savings and Loans Association. Today, we can get loans from our own savings and pay workers to help us make a very big farm. I will harvest more cassava soon&#8221;, Mr Ziankahn said.  <br> Ziankahn is one of 6,600 farmers from 220 communities who have since 2018, benefited from the PARTNERS Program. <br> Farmers engaged in cash crop cultivation have also seen increases in their yield. Alfred Domah is a cocoa farmer in Nimba County. For years, he harvested poor quality beans and had to sell them cheaply. However, with the introduction of the EU funded Liberia Cocoa Sector Improvement Programme (LICSIP), farmers have been trained in good agronomic practices to increase their yield. As a result, they have started receiving commercial rates for their beans. <br> &#8220;We use to sell our beans for $140 Liberian Dollars per Kilogramme, but now, we sell it for $310. We have started earning a good income from our farms&#8221;, he told the journalists. <br> Elsewhere, the journalists explored how the European Union seeks to help young people by training them in different areas of employment to increase their chances on the job market. The Youth Rising project is strengthening Liberia&#8217;s Technical Vocational Education and Training (TVET) sector in terms of equitable access to high-quality and demand-driven learning opportunities. Upcoming TVET trainings will be offered to the youth in six schools located in five counties. <br> The project is also targeting training women in male-dominated professions. Kpannah Varney, 26 years old, is a heavy-duty machine operator and a recent graduate of the Booker Washington Institute (BWI) in Kakata, Margibi County, Liberia. Although she was discouraged from pursuing a male-dominated course, she persevered. &#8220;People said it was too hard for a woman, but I took the course all the same and today, I can operate the heavy-duty machine&#8221;, she said.<br> In addition, the journalists explored the budget support programme where the European Union releases funds to the government of Liberia according to their achievement of specfific development results. Other sites visited include the Rice and Fish project (Bong County) and initiatives supporting sustainable forestry (Sinoe County), wildlife conservation (Margibi County) and civil society (Grand Gedeh).<br> Reflections from the young media professionals <br> For the young journalists, the 14-day travel was very intense but highly productive. It provided face to face interactions between beneficiaries and the journalists. The campaign also offered an intercultural exchange among the Liberian journalists and their European counterparts which made it a unique experience for them.<br> One of the participants, Edward Blamo of &#8220;thekpataweepost&#8221; website, has specialized in reporting on natural resource management. Even though he had been writing about forest resource management for years, this was the first time he visited a logging concession.<br> &#8220;As a development journalist, the opportunity given through the campaign was worthwhile. I saw firsthand the impact of funding from a development partner, in addition to exchanging cultures with my European colleagues&#8221;, he said. <br> Another participant, Saywhar Nana Gbaa of ECOWAS Radio, was fascinated by the achievements of the women she encountered in each of the seven counties visited. Although there is still significant progress to be made in Liberia for gender equality, the European Union and its partners, are striving to make a difference; one woman, one family and one community at a time. After engaging with women in all the seven counties, she concluded,<br> &#8220;No matter where Liberian women are, with their shared challenges and responsibilities, our women are courageous and self-confident to make an impact in their lives however small&#8221;.</p>



<figure class="wp-block-image size-large"><img src="http://newrepublicliberia.com/wp-content/uploads/2020/05/20200528_160518.png" alt="" class="wp-image-15300" srcset="http://newrepublicliberia.com/wp-content/uploads/2020/05/20200528_160518.png 601w, http://newrepublicliberia.com/wp-content/uploads/2020/05/20200528_160518-300x210.png 300w" sizes="(max-width: 601px) 100vw, 601px" /></figure>



<p>Saywhar Nana Gbaa interviewing a beneficiary in Jaye Town, River Cess)<br> Fermin Torrano, a Spanish freelance journalist, now has a new perspective of Liberia: <br> &#8220;Before the campaign, I could say a few things about Liberia. Data, statistics and a historical approach. Now that I&#8217;ve met the people, I&#8217;ve fallen in love with the country, and I can&#8217;t wait to get back!&#8221;, he said.<br> Showcasing the stories of resilience <br> The stories documented by the journalists will be published as short videos on the Facebook page of the Delegation of the European Union to Liberia in addition to the photo stories that are already online. A documentary film of the full campaign story will be screened at the next European Union Film Festival after the Corona Virus pandemic (exact date will be announced). The short videos and documentary will also be available on the European Union&#8217;s website.</p>
<!-- Simple Share Buttons Adder (7.4.17) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://newrepublicliberia.com/liberians-take-steps-to-improve-their-livelihood-through-eu-funded-projects-insights-from-a-field-trip/"  target="_blank" ><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://newrepublicliberia.com/liberians-take-steps-to-improve-their-livelihood-through-eu-funded-projects-insights-from-a-field-trip/"  target=&quot;_blank&quot; ><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" style="width: 35px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://newrepublicliberia.com/liberians-take-steps-to-improve-their-livelihood-through-eu-funded-projects-insights-from-a-field-trip/&amp;text=Liberians%20Take%20Steps%20To%20Improve%20Their%20Livelihood%20Through%20EU%20Funded%20Projects%20%E2%80%93%20Insights%20From%20A%20Field%20Trip%20"  target=&quot;_blank&quot; ><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=Liberians%20Take%20Steps%20To%20Improve%20Their%20Livelihood%20Through%20EU%20Funded%20Projects%20–%20Insights%20From%20A%20Field%20Trip&#038;body=%20http://newrepublicliberia.com/liberians-take-steps-to-improve-their-livelihood-through-eu-funded-projects-insights-from-a-field-trip/"><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://newrepublicliberia.com/liberians-take-steps-to-improve-their-livelihood-through-eu-funded-projects-insights-from-a-field-trip/"  target=&quot;_blank&quot; ><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a></div></div>	</div><!-- .entry-content -->
</article><!-- #post-15298 -->
			        <div class="twp-related-post-section">
            <div class="container">
                                                                        <h2 class="twp-title twp-title-with-dashed">Similar News</h2>
                                                <ul class="twp-related-post-list">
                                                                    <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="http://newrepublicliberia.com/naymote-wants-lawmakers-revise-campaign-promises/" class="data-bg" data-background="http://newrepublicliberia.com/wp-content/uploads/2019/01/naymote-285x300.jpg"></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="http://newrepublicliberia.com/category/politics/" alt="View all posts in Politics"> 
                                 Politics
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="http://newrepublicliberia.com/naymote-wants-lawmakers-revise-campaign-promises/">NAYMOTE Wants Lawmakers Revise Campaign Promises</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="http://newrepublicliberia.com/author/reporter/">
				<span class="twp-author-image"><img src="http://2.gravatar.com/avatar/2c8bc62bd88528712d1632a2bf11f43a?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">Reporter</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        1 year ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                                            <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="http://newrepublicliberia.com/speech-delivered-by-ambassador-lewis-g-browne/" class="data-bg" data-background="http://newrepublicliberia.com/wp-content/uploads/2018/07/browne-1-300x242.jpg"></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="http://newrepublicliberia.com/category/politics/" alt="View all posts in Politics"> 
                                 Politics
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="http://newrepublicliberia.com/speech-delivered-by-ambassador-lewis-g-browne/">Speech Delivered By Ambassador Lewis G. Browne:</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="http://newrepublicliberia.com/author/reporter/">
				<span class="twp-author-image"><img src="http://2.gravatar.com/avatar/2c8bc62bd88528712d1632a2bf11f43a?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">Reporter</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        2 years ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                                            <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="http://newrepublicliberia.com/pressure-weah/" class="data-bg" data-background="http://newrepublicliberia.com/wp-content/uploads/2018/10/georgesolo-300x300.jpg"></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="http://newrepublicliberia.com/category/politics/" alt="View all posts in Politics"> 
                                 Politics
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="http://newrepublicliberia.com/pressure-weah/">“Pressure Weah”</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="http://newrepublicliberia.com/author/reporter/">
				<span class="twp-author-image"><img src="http://2.gravatar.com/avatar/2c8bc62bd88528712d1632a2bf11f43a?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">Reporter</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        2 years ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                                            <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="http://newrepublicliberia.com/more-troops-to-cdc/" class="data-bg" data-background="http://newrepublicliberia.com/wp-content/uploads/2018/08/more-300x300.jpg"></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="http://newrepublicliberia.com/category/politics/" alt="View all posts in Politics"> 
                                 Politics
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="http://newrepublicliberia.com/more-troops-to-cdc/">More Troops To CDC</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="http://newrepublicliberia.com/author/reporter/">
				<span class="twp-author-image"><img src="http://2.gravatar.com/avatar/2c8bc62bd88528712d1632a2bf11f43a?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">Reporter</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        2 years ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                            </ul>
                     
            </div><!--/container-->
        </div><!--/twp-news-main-section-->
        			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">
	<section id="wpcw_social-9" class="widget wpcw-widgets wpcw-widget-social"><ul><li class="no-label"><a href="https://twitter.com/RepublicLiberia" target="_blank" title="Visit New Republic Liberia on Twitter"><span class="fa fa-2x fa-twitter"></span></a></li><li class="no-label"><a href="https://www.facebook.com/NewRepublicLiberia" target="_blank" title="Visit New Republic Liberia on Facebook"><span class="fa fa-2x fa-facebook-official"></span></a></li></ul></section>		<section id="recent-posts-8" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://newrepublicliberia.com/liberians-take-steps-to-improve-their-livelihood-through-eu-funded-projects-insights-from-a-field-trip/" aria-current="page">Liberians Take Steps To Improve Their Livelihood Through EU Funded Projects – Insights From A Field Trip</a>
									</li>
											<li>
					<a href="http://newrepublicliberia.com/sdkq-provides-food-non-food-items-to-kids-elderly-in-chocolate-city/">SDKQ Provides Food, Non-food Items To Kids, Elderly In Chocolate City</a>
									</li>
											<li>
					<a href="http://newrepublicliberia.com/us-deports-12-liberians/">US Deports 12 Liberians</a>
									</li>
											<li>
					<a href="http://newrepublicliberia.com/covid-19-dead-bodies-safe-for-burial/">COVID-19 Dead Bodies Safe For Burial</a>
									</li>
											<li>
					<a href="http://newrepublicliberia.com/l16-billion-case-dead/">L$16 Billion Case Dead?</a>
									</li>
					</ul>
		</section><section id="seek-social-layout-3" class="widget seek_social_widget"><div class="container">                <div class="twp-social-widget">
                    <div class="social-widget-menu">
                    <div class="menu-sections-container"><ul id="social-menu" class="twp-social-icons  twp-social-widget"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14170"><a href="http://newrepublicliberia.com/category/happening-now/"><span>Breaking News</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-336"><a href="http://newrepublicliberia.com/category/politics/"><span>Politics</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="http://newrepublicliberia.com/category/business/"><span>Business</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="http://newrepublicliberia.com/category/health/"><span>Health</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="http://newrepublicliberia.com/category/features/"><span>Features</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13961"><a href="http://newrepublicliberia.com/category/environment/"><span>Environment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13963"><a href="http://newrepublicliberia.com/category/judiciary/"><span>Judiciary</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13980"><a href="http://newrepublicliberia.com/category/rule-of-law/"><span>Rule of Law</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13962"><a href="http://newrepublicliberia.com/category/human-rights/"><span>Human Rights</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338"><a href="http://newrepublicliberia.com/category/agriculture/"><span>Agriculture</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="http://newrepublicliberia.com/category/entertainment/"><span>Entertainment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://newrepublicliberia.com/category/sports/"><span>Sports</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://newrepublicliberia.com/category/counties/"><span>Counties</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="http://newrepublicliberia.com/category/columns/"><span>Columns</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a href="http://newrepublicliberia.com/category/editorial/"><span>Editorial</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="http://newrepublicliberia.com/category/opinion/"><span>Opinion</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13978"><a href="http://newrepublicliberia.com/category/job-corner/"><span>Job Corner</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13979"><a href="http://newrepublicliberia.com/category/obituary/"><span>Obituary</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13964"><a href="http://newrepublicliberia.com/contact/"><span>Contact Us</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14163"><a href="http://newrepublicliberia.com/about-new-republic/"><span>About New Republic</span></a></li>
</ul></div>                    </div>
                                    </div>
            </div>
            </section><section id="archives-10" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-10">Archives</label>
		<select id="archives-dropdown-10" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://newrepublicliberia.com/2020/05/'> May 2020 </option>
	<option value='http://newrepublicliberia.com/2020/04/'> April 2020 </option>
	<option value='http://newrepublicliberia.com/2020/03/'> March 2020 </option>
	<option value='http://newrepublicliberia.com/2020/02/'> February 2020 </option>
	<option value='http://newrepublicliberia.com/2020/01/'> January 2020 </option>
	<option value='http://newrepublicliberia.com/2019/12/'> December 2019 </option>
	<option value='http://newrepublicliberia.com/2019/11/'> November 2019 </option>
	<option value='http://newrepublicliberia.com/2019/10/'> October 2019 </option>
	<option value='http://newrepublicliberia.com/2019/09/'> September 2019 </option>
	<option value='http://newrepublicliberia.com/2019/08/'> August 2019 </option>
	<option value='http://newrepublicliberia.com/2019/07/'> July 2019 </option>
	<option value='http://newrepublicliberia.com/2019/06/'> June 2019 </option>
	<option value='http://newrepublicliberia.com/2019/05/'> May 2019 </option>
	<option value='http://newrepublicliberia.com/2019/04/'> April 2019 </option>
	<option value='http://newrepublicliberia.com/2019/03/'> March 2019 </option>
	<option value='http://newrepublicliberia.com/2019/02/'> February 2019 </option>
	<option value='http://newrepublicliberia.com/2019/01/'> January 2019 </option>
	<option value='http://newrepublicliberia.com/2018/12/'> December 2018 </option>
	<option value='http://newrepublicliberia.com/2018/11/'> November 2018 </option>
	<option value='http://newrepublicliberia.com/2018/10/'> October 2018 </option>
	<option value='http://newrepublicliberia.com/2018/09/'> September 2018 </option>
	<option value='http://newrepublicliberia.com/2018/08/'> August 2018 </option>
	<option value='http://newrepublicliberia.com/2018/07/'> July 2018 </option>
	<option value='http://newrepublicliberia.com/2018/06/'> June 2018 </option>
	<option value='http://newrepublicliberia.com/2018/05/'> May 2018 </option>
	<option value='http://newrepublicliberia.com/2018/04/'> April 2018 </option>
	<option value='http://newrepublicliberia.com/2018/03/'> March 2018 </option>
	<option value='http://newrepublicliberia.com/2018/02/'> February 2018 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-10" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section></aside><!-- #secondary -->

	</div><!-- #content -->


<!-- footer log and social share icons -->

	
	<!-- footer widget section -->
	<div class="twp-footer-widget-section">
		<div class="container  twp-footer-border">
			<div class="twp-row">
														<div class="twp-col-4">
							<div id="wpcw_social-8" class="widget wpcw-widgets wpcw-widget-social"><h3 class="widget-title">Social Profiles</h3><ul><li class="has-label"><a href="https://twitter.com/RepublicLiberia" target="_blank" title="Visit New Republic Liberia on Twitter"><span class="fa fa-2x fa-twitter"></span>Twitter</a></li><li class="has-label"><a href="https://www.facebook.com/NewRepublicLiberia" target="_blank" title="Visit New Republic Liberia on Facebook"><span class="fa fa-2x fa-facebook-official"></span>Facebook</a></li><li class="has-label"><a href="https://www.whatsapp.com/00231777400050" target="_blank" title="Visit New Republic Liberia on WhatsApp"><span class="fa fa-2x fa-whatsapp"></span>WhatsApp</a></li></ul></div>						</div>
																					<div class="twp-col-4">
							<div id="wpcw_contact-7" class="widget wpcw-widgets wpcw-widget-contact"><h3 class="widget-title">The New Republic</h3><ul><li class="has-label"><strong>Email</strong><br><div><a href="mailto:&#116;&#104;e&#110;e&#119;&#114;epubl&#105;&#99;l&#105;&#98;&#101;&#114;ia&#49;&#64;&#103;&#109;a&#105;l&#46;com">&#116;&#104;e&#110;e&#119;&#114;epubl&#105;&#99;l&#105;&#98;&#101;&#114;ia&#49;&#64;&#103;&#109;a&#105;l&#46;com</a></div></li><li class="has-label"><strong>Phone</strong><br><div>00231777400050</div></li><li class="has-label"><strong>Address</strong><br><div>REPUBLIC HOUSE, 540 Community, Behind Novafon, CONGO TOWN, MONROVIA, LIBERIA</div></li><li class="has-map"><iframe src="" data-src="https://www.google.com/maps?q=REPUBLIC+HOUSE%2C+540+Community%2C+Behind+Novafon%2C+CONGO+TOWN%2C+MONROVIA%2C+LIBERIA&output=embed&hl=en&z=14" frameborder="0" class="wpcw-widget-contact-map"></iframe></li></ul></div>						</div>
																	</div><!--/twp-row-->
		</div><!--/container-->
	</div><!--/twp-footer-widget-section-->
	
	<div class="twp-footer-social-section">
		<div class="container">
			<div class="twp-footer-social">
									<div class="menu-sections-container"><ul id="social-menu" class="twp-social-icons twp-social-hover-text twp-social-widget"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14170"><a href="http://newrepublicliberia.com/category/happening-now/"><span>Breaking News</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-336"><a href="http://newrepublicliberia.com/category/politics/"><span>Politics</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="http://newrepublicliberia.com/category/business/"><span>Business</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360"><a href="http://newrepublicliberia.com/category/health/"><span>Health</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="http://newrepublicliberia.com/category/features/"><span>Features</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13961"><a href="http://newrepublicliberia.com/category/environment/"><span>Environment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13963"><a href="http://newrepublicliberia.com/category/judiciary/"><span>Judiciary</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13980"><a href="http://newrepublicliberia.com/category/rule-of-law/"><span>Rule of Law</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13962"><a href="http://newrepublicliberia.com/category/human-rights/"><span>Human Rights</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338"><a href="http://newrepublicliberia.com/category/agriculture/"><span>Agriculture</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="http://newrepublicliberia.com/category/entertainment/"><span>Entertainment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://newrepublicliberia.com/category/sports/"><span>Sports</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://newrepublicliberia.com/category/counties/"><span>Counties</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="http://newrepublicliberia.com/category/columns/"><span>Columns</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a href="http://newrepublicliberia.com/category/editorial/"><span>Editorial</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="http://newrepublicliberia.com/category/opinion/"><span>Opinion</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13978"><a href="http://newrepublicliberia.com/category/job-corner/"><span>Job Corner</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13979"><a href="http://newrepublicliberia.com/category/obituary/"><span>Obituary</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13964"><a href="http://newrepublicliberia.com/contact/"><span>Contact Us</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14163"><a href="http://newrepublicliberia.com/about-new-republic/"><span>About New Republic</span></a></li>
</ul></div>					
			</div>
		</div>
	</div>
		

	<footer id="colophon" class="site-footer">
		<div class="container">
				<div class="site-info">
					The New Republic, Liberia, West Africa Copyright 2020 -			    					WordPress Theme: Seek by <a href="https://themeinwp.com" target = "_blank" rel="designer">ThemeInWP </a>			    				</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
	<div class="twp-scroll-top" id="scroll-top">
		<span><i class="fa fa-chevron-up"></i></span>
	</div>
	
</div><!-- #page -->

<!-- Float to Top Button v2.3.2 [02/06/2018] CAGE Web Design | Rolf van Gelder, Eindhoven, NL -->
<script>var hide_fttb = ''</script>
<!-- bxSlider Javascript file -->
  <script>
    $(document).ready(function(){
      // code highlighter
      hljs.initHighlightingOnLoad();
    });
  </script>
    		<script type="text/javascript">
			window.onload = ( function() {
				var maps = document.getElementsByClassName( 'wpcw-widget-contact-map' );
				for ( var i = 0; i < maps.length; i++ ) {
					var src = maps[i].getAttribute( 'data-src' );
					if ( src ) {
						maps[i].setAttribute( 'src', src );
						maps[i].removeAttribute( 'data-src' );
					}
				}
			} );
		</script>
		<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.3.2' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"Top of Page","imgurl":"http:\/\/newrepublicliberia.com\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow005.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"20px","spacing_vertical":"20px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/responsive-youtube-vimeo-popup/assets/js/wp-video-popup.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.3.2'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/so-widgets-bundle/widgets/post-carousel/js/carousel.min.js?ver=1.11.6'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/themes/seek/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/elementor/assets/lib/slick/slick.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/themes/seek/assets/libraries/magnific/js/jquery.magnific-popup.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/themes/seek/assets/libraries/color-switcher/color-switcher.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/themes/seek/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/themes/seek/assets/libraries/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/themes/seek/assets/twp/js/main.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
/* ]]> */
</script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/ultimate-post-slider/third-party/jquery.bxslider/jquery.bxslider-rahisified.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/ultimate-post-slider/third-party/jquery.bxslider/plugins/jquery.easing.1.3.js?ver=5.3.2'></script>

</body>
</html>
