<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>OWE Donates To Female Inmates At Monrovia Central Prison &#8211; New Republic Liberia</title>
<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script>        <style type="text/css">
                    .twp-site-branding .twp-logo,
            .twp-site-branding.twp-overlay .twp-logo,
            .twp-site-branding .twp-logo a,
            .twp-site-branding .twp-logo a:visited
            .twp-site-branding.twp-overlay .twp-logo a,
            .twp-site-branding.twp-overlay .twp-logo a:visited{
                color: #000;
            }
                </style>
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="New Republic Liberia &raquo; Feed" href="http://newrepublicliberia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Republic Liberia &raquo; Comments Feed" href="http://newrepublicliberia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="New Republic Liberia &raquo; OWE Donates To Female Inmates At Monrovia Central Prison Comments Feed" href="http://newrepublicliberia.com/owe-donates-to-female-inmates-at-monrovia-central-prison/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newrepublicliberia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fttb-style-css'  href='http://newrepublicliberia.com/wp-content/plugins/float-to-top-button/css/float-to-top-button.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://newrepublicliberia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-video-popup-css'  href='http://newrepublicliberia.com/wp-content/plugins/responsive-youtube-vimeo-popup/assets/css/wp-video-popup.css?ver=2.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-carousel-basic-css'  href='http://newrepublicliberia.com/wp-content/plugins/so-widgets-bundle/widgets/post-carousel/css/style.css?ver=1.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='sow-post-carousel-default-971e41e9e54d-css'  href='http://newrepublicliberia.com/wp-content/uploads/siteorigin-widgets/sow-post-carousel-default-971e41e9e54d.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sow-slider-slider-css'  href='http://newrepublicliberia.com/wp-content/plugins/so-widgets-bundle/css/slider/slider.css?ver=1.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='sow-slider-default-abf3e628296a-css'  href='http://newrepublicliberia.com/wp-content/uploads/siteorigin-widgets/sow-slider-default-abf3e628296a.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='http://newrepublicliberia.com/wp-content/plugins/timeline-and-history-slider/assets/css/slick.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='tahs-public-style-css'  href='http://newrepublicliberia.com/wp-content/plugins/timeline-and-history-slider/assets/css/slick-slider-style.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ultimate-post-slider-css'  href='http://newrepublicliberia.com/wp-content/plugins/ultimate-post-slider/ultimate-post-slider?ver=5.3.2' type='text/css' media='' />
<link rel='stylesheet' id='ups_bxslider-css-css'  href='http://newrepublicliberia.com/wp-content/plugins/ultimate-post-slider/third-party/jquery.bxslider/jquery.bxslider.css?ver=5.3.2' type='text/css' media='' />
<link rel='stylesheet' id='wppsac-public-style-css'  href='http://newrepublicliberia.com/wp-content/plugins/wp-responsive-recent-post-slider/assets/css/recent-post-style.css?ver=1.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='seek-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway:400,400i,600,600i,700' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://newrepublicliberia.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://newrepublicliberia.com/wp-content/themes/seek/assets/libraries/slick/css/slick.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-css'  href='http://newrepublicliberia.com/wp-content/themes/seek/assets/libraries/magnific/css/magnific-popup.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='seek-style-css'  href='http://newrepublicliberia.com/wp-content/themes/seek/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcw-css'  href='http://newrepublicliberia.com/wp-content/plugins/contact-widgets/assets/css/style.min.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='gem-base-css'  href='http://newrepublicliberia.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/css/gem.min.css?ver=1.2.0' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='http://newrepublicliberia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script id='st_insights_js' type='text/javascript' src='http://w.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/so-widgets-bundle/js/jquery.touchSwipe.min.js?ver=1.6.6'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/so-widgets-bundle/js/jquery.cycle.min.js?ver=1.11.6'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/so-widgets-bundle/js/slider/jquery.slider.min.js?ver=1.11.6'></script>
<link rel='https://api.w.org/' href='http://newrepublicliberia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newrepublicliberia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newrepublicliberia.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='EPA GETS BOOST' href='http://newrepublicliberia.com/epa-gets-boost/' />
<link rel='next' title='Rep. Kogar Expresses Dismay Over Disappearances of Nimba Citizens In Rivercess' href='http://newrepublicliberia.com/rep-kogar-expresses-dismay-over-disappearances-of-nimba-citizens-in-rivercess/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://newrepublicliberia.com/owe-donates-to-female-inmates-at-monrovia-central-prison/" />
<link rel='shortlink' href='http://newrepublicliberia.com/?p=15371' />
<link rel="alternate" type="application/json+oembed" href="http://newrepublicliberia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewrepublicliberia.com%2Fowe-donates-to-female-inmates-at-monrovia-central-prison%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newrepublicliberia.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewrepublicliberia.com%2Fowe-donates-to-female-inmates-at-monrovia-central-prison%2F&#038;format=xml" />
<link rel="pingback" href="http://newrepublicliberia.com/xmlrpc.php">		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #edede7; }
</style>
	<link rel="icon" href="http://newrepublicliberia.com/wp-content/uploads/2020/03/cropped-REAL-TNR-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://newrepublicliberia.com/wp-content/uploads/2020/03/cropped-REAL-TNR-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://newrepublicliberia.com/wp-content/uploads/2020/03/cropped-REAL-TNR-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://newrepublicliberia.com/wp-content/uploads/2020/03/cropped-REAL-TNR-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			
		</style>
		</head>

<body class="post-template-default single single-post postid-15371 single-format-standard custom-background wp-custom-logo right-sidebar elementor-default">
		<div class="twp-preloader" id="preloader">
		<div class="twp-clock" id="status">
					<div class="twp-clock-arrow"></div>
		</div>
	</div>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header">
							<div class="twp-topbar clearfix">
				<div class="twp-topbar-content-left twp-float-left clearfix">
											<div class="twp-current-date twp-float-left">
							Thursday, Jun 4, 2020						</div>
																													<div class="twp-title twp-title-with-arrow twp-title-primary twp-float-left">
								Breaking News							</div>
																		<div class="twp-breaking-news-section">
															<div class="twp-ticket-pin-slider clearfix"  data-slick='{"rtl": false}'>
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/pres-weah-saddened-by-jones-blamos-death/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/04/Weah-dialogue-Liberia-150x150.jpg"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/pres-weah-saddened-by-jones-blamos-death/">Pres. Weah Saddened By Jones Blamo&#8217;s Death</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/rep-kogar-expresses-dismay-over-disappearances-of-nimba-citizens-in-rivercess/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/06/kogar-150x150.jpg"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/rep-kogar-expresses-dismay-over-disappearances-of-nimba-citizens-in-rivercess/">Rep. Kogar Expresses Dismay Over Disappearances of Nimba Citizens In Rivercess</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/owe-donates-to-female-inmates-at-monrovia-central-prison/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/06/102673561_556489071717047_1427367307776098304_n-150x150.jpg"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/owe-donates-to-female-inmates-at-monrovia-central-prison/">OWE Donates To Female Inmates At Monrovia Central Prison</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/epa-gets-boost/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/06/EPA-R-150x150.jpg"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/epa-gets-boost/">EPA GETS BOOST</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/as-liberia-celebrates-club-foot-day-govt-urged-to-support-national-program/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/06/20200603_234024.jpeg"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/as-liberia-celebrates-club-foot-day-govt-urged-to-support-national-program/">As Liberia Celebrates Club Foot Day:  Gov’t Urged To Support National Program</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/orwoch-celebrates-international-menstrual-hygiene-day/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/06/FB_IMG_1591226341859.jpg"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/orwoch-celebrates-international-menstrual-hygiene-day/">ORWOCH Celebrates International Menstrual Hygiene Day</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/diaspora-network-identifies-with-c-h-rennie-hospital/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/06/IMG-20200603-WA0008-1024x768.jpg"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/diaspora-network-identifies-with-c-h-rennie-hospital/">Diaspora Network Identifies With C. H. Rennie Hospital</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/senators-dillon-chie-taunt-each-other/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/06/CPP-2rrr-1024x908.jpg"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/senators-dillon-chie-taunt-each-other/">Senators Dillon, Chie ‘Taunt’ Each Other</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/nphil-dg-proposes-establishment-of-two-regional-testing-labs/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/06/20200602_215635.jpeg"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/nphil-dg-proposes-establishment-of-two-regional-testing-labs/">NPHIL DG Proposes Establishment Of Two Regional Testing Labs</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/prayers-is-the-way-forward/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/06/IMG-20200602-WA0008-1024x768.jpg"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/prayers-is-the-way-forward/">&#8220;Prayer Is The Way Forward&#8221;</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/president-weah-seeks-42-years-old-public-health-law-amended/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/04/WEAH.jpg"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/president-weah-seeks-42-years-old-public-health-law-amended/">President Weah Seeks 42 Years Old Public Health Law Amended</a>
										</div>
									</div><!--/twp-ticket-pin-->
																		<div class="twp-ticket-pin">
										<div class="twp-image-section">
																						<a href="http://newrepublicliberia.com/in-embezzled-ebola-funds-court-to-determine-the-fate-of-former-nphil-boss/" class="data-bg d-block" data-background="http://newrepublicliberia.com/wp-content/uploads/2018/05/tolbertnyenswah.png"></a>
										</div>
										<div class="twp-articles-title">
											<a href="http://newrepublicliberia.com/in-embezzled-ebola-funds-court-to-determine-the-fate-of-former-nphil-boss/">In Embezzled Ebola Funds: Court To Determine The Fate Of Former NPHIL Boss</a>
										</div>
									</div><!--/twp-ticket-pin-->
																	</div><!--/twp-ticket-pin-slider-->
													</div><!--/twp-breaking-news-section-->
									</div><!--/twp-topbar-content-left-->
							</div><!--/twp-topbar-->
						<div class="twp-site-branding data-bg twp-overlay twp-overlay-bg-black" data-background="http://newrepublicliberia.com/wp-content/uploads/2020/03/cropped-BG3.png">
			<div class="container">
				<div class="twp-wrapper">
					<div class="twp-logo">
						<div class="twp-image-wrapper"><a href="http://newrepublicliberia.com/" class="custom-logo-link" rel="home"><img width="1140" height="250" src="http://newrepublicliberia.com/wp-content/uploads/2020/03/newrepublicLogo1.png" class="custom-logo" alt="New Republic Liberia" srcset="http://newrepublicliberia.com/wp-content/uploads/2020/03/newrepublicLogo1.png 1140w, http://newrepublicliberia.com/wp-content/uploads/2020/03/newrepublicLogo1-300x66.png 300w, http://newrepublicliberia.com/wp-content/uploads/2020/03/newrepublicLogo1-1024x225.png 1024w, http://newrepublicliberia.com/wp-content/uploads/2020/03/newrepublicLogo1-768x168.png 768w" sizes="(max-width: 1140px) 100vw, 1140px" /></a></div>
															<p class="site-title"><a href="http://newrepublicliberia.com/" rel="home">New Republic Liberia</a></p>
																				<p class="site-description">Our News for Our Time</p>
											</div>
					
				</div>
			</div>
			
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="twp-navigation">
			<div class="twp-nav-menu-section">
				<div class="container">
					<div class="twp-row twp-wrapper">
						<div class="twp-menu-section desktop twp-d-flex">
							<div class="twp-nav-menu"><ul id="primary-menu" class="twp-nav-menu"><li class="brand-home"><a title="Home" href="http://newrepublicliberia.com"><span class='fa fa-home'></span></a></li><li id="menu-item-14170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14170"><a href="http://newrepublicliberia.com/category/happening-now/">Breaking News</a></li>
<li id="menu-item-336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="http://newrepublicliberia.com/category/politics/">Politics</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="http://newrepublicliberia.com/category/business/">Business</a></li>
<li id="menu-item-360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-360"><a href="http://newrepublicliberia.com/category/health/">Health</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="http://newrepublicliberia.com/category/features/">Features</a></li>
<li id="menu-item-13961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13961"><a href="http://newrepublicliberia.com/category/environment/">Environment</a></li>
<li id="menu-item-13963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13963"><a href="http://newrepublicliberia.com/category/judiciary/">Judiciary</a></li>
<li id="menu-item-13980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13980"><a href="http://newrepublicliberia.com/category/diaspora-lens/">Diaspora Lens</a></li>
<li id="menu-item-13962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13962"><a href="http://newrepublicliberia.com/category/human-rights/">Human Rights</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338"><a href="http://newrepublicliberia.com/category/agriculture/">Agriculture</a></li>
<li id="menu-item-332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="http://newrepublicliberia.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://newrepublicliberia.com/category/sports/">Sports</a></li>
<li id="menu-item-334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://newrepublicliberia.com/category/counties/">Counties</a></li>
<li id="menu-item-330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="http://newrepublicliberia.com/category/columns/">Columns</a></li>
<li id="menu-item-331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a href="http://newrepublicliberia.com/category/editorial/">Editorial</a></li>
<li id="menu-item-335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="http://newrepublicliberia.com/category/opinion/">Opinion</a></li>
<li id="menu-item-13978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13978"><a href="http://newrepublicliberia.com/category/job-corner/">Job Corner</a></li>
<li id="menu-item-13979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13979"><a href="http://newrepublicliberia.com/category/obituary/">Obituary</a></li>
<li id="menu-item-13964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13964"><a href="http://newrepublicliberia.com/contact/">Contact Us</a></li>
<li id="menu-item-14163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14163"><a href="http://newrepublicliberia.com/about-new-republic/">About New Republic</a></li>
</ul></div>							<div class="twp-menu-icon-section">
								<div class="twp-menu-icon twp-menu-icon-white" id="twp-menu-icon">
									<span></span>
								</div>
							</div>
						</div>
						<div class="twp-site-features">
															<!-- dark and light -->
								<div class="theme-mode header-theme-mode"></div>
																						<div class="twp-trending" id="nav-latest-news">
									<i class="fa fa-flash"></i>
								</div>
																						<div class="twp-search" id="search">
									<i class="fa fa-search"></i>
								</div>
													</div>
					</div>
				</div>
									<div class="twp-progress-bar" id="progressbar">
					</div>
							</div>
			<div class="twp-search-field-section" id="search-field">
				<div class="container">
					<div class="twp-search-field-wrapper">
						<div class="twp-search-field">
							<form role="search" method="get" class="search-form" action="http://newrepublicliberia.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div>
						<div class="twp-close-icon-section">
							<span class="twp-close-icon" id="search-close">
								<span></span>
								<span></span>
							</span>
						</div>
					</div>

				</div>
			</div>
			<!-- trending news section -->
							<div class="twp-article-list" id="nav-latest-news-field">
					<div class="container">
														<header class="twp-article-header">
									<h3>
										Trending Now									</h3>
									<div class="twp-close-icon-section">
										<span class="twp-close-icon" id="latest-news-close">
											<span></span>
											<span></span>
										</span>
									</div>
								</header>
								<div class="twp-row">
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												1											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/pres-weah-saddened-by-jones-blamos-death/">Pres. Weah Saddened By Jones Blamo&#8217;s Death</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        13 mins ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												2											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/rep-kogar-expresses-dismay-over-disappearances-of-nimba-citizens-in-rivercess/">Rep. Kogar Expresses Dismay Over Disappearances of Nimba Citizens In Rivercess</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        28 mins ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												3											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/owe-donates-to-female-inmates-at-monrovia-central-prison/">OWE Donates To Female Inmates At Monrovia Central Prison</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        32 mins ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												4											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/epa-gets-boost/">EPA GETS BOOST</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        14 hours ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												5											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/as-liberia-celebrates-club-foot-day-govt-urged-to-support-national-program/">As Liberia Celebrates Club Foot Day:  Gov’t Urged To Support National Program</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        21 hours ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												6											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/orwoch-celebrates-international-menstrual-hygiene-day/">ORWOCH Celebrates International Menstrual Hygiene Day</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        21 hours ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												7											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/diaspora-network-identifies-with-c-h-rennie-hospital/">Diaspora Network Identifies With C. H. Rennie Hospital</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        23 hours ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												8											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/senators-dillon-chie-taunt-each-other/">Senators Dillon, Chie ‘Taunt’ Each Other</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        23 hours ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												9											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/nphil-dg-proposes-establishment-of-two-regional-testing-labs/">NPHIL DG Proposes Establishment Of Two Regional Testing Labs</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        2 days ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												10											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/prayers-is-the-way-forward/">&#8220;Prayer Is The Way Forward&#8221;</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        2 days ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												11											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/president-weah-seeks-42-years-old-public-health-law-amended/">President Weah Seeks 42 Years Old Public Health Law Amended</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        2 days ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																											<!-- loop starts here -->
									<div class="twp-col-4 twp-article-border">
										<div class="twp-article">
											<div class="twp-units">
												12											</div>
											<div class="twp-description">
												<h4><a href="http://newrepublicliberia.com/in-embezzled-ebola-funds-court-to-determine-the-fate-of-former-nphil-boss/">In Embezzled Ebola Funds: Court To Determine The Fate Of Former NPHIL Boss</a></h4>
												<div class="twp-author-meta">
													
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        3 days ago        	</span>

            												</div>
											</div>

										</div>
									</div>
																										</div>
												</div>
				</div><!--/latest-news-section-->
							
			<!-- main banner content -->
		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->
	<div class="twp-mobile-menu">
		<div class="twp-mobile-close-icon">
			<span class="twp-close-icon twp-close-icon-sm twp-close-icon-white twp-rotate-90" id="twp-mobile-close">
				<span></span>
				<span></span>
			</span>
		</div>
	</div>
	<div class="twp-body-overlay" id="overlay"></div>
	<!-- breadcrums -->
	

        <div class="twp-breadcrumbs">
            <div class="container">
                <div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="3" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://newrepublicliberia.com" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item"><a href="http://newrepublicliberia.com/category/health/" itemprop="item"><span itemprop="name">Health</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">OWE Donates To Female Inmates At Monrovia Central Prison</span></span><meta itemprop="position" content="3" /></li></ul></div>            </div>
        </div>


    
	<!-- content start -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-15371" class="twp-article-post post-15371 post type-post status-publish format-standard has-post-thumbnail hentry category-health">
	<header class="entry-header">
		<div class="twp-categories-with-bg twp-categories-with-bg-primary">
		    <ul class="cat-links"><li>
                             <a  href="http://newrepublicliberia.com/category/health/" alt="View all posts in Health"> 
                                 Health
                             </a>
                        </li></ul>		</div>
		<h1 class="entry-title">
			<a href="" rel="bookmark">
								OWE Donates To Female Inmates At Monrovia Central Prison			</a>
		</h1>
	    <div class="twp-author-meta">
	        
			<a href="http://newrepublicliberia.com/author/republic/">
				<span class="twp-author-image"><img src="http://1.gravatar.com/avatar/431c068824edfc5924f3301438c629a1?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">NEWS REPORTER</span>
			</a>
        	        
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        32 mins ago        	</span>

            	        	    </div>
	</header><!-- .entry-header -->
		
	
	<div class="entry-content">
		<!-- Simple Share Buttons Adder (7.4.17) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://newrepublicliberia.com/owe-donates-to-female-inmates-at-monrovia-central-prison/"  target="_blank" ><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://newrepublicliberia.com/owe-donates-to-female-inmates-at-monrovia-central-prison/"  target=&quot;_blank&quot; ><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" style="width: 35px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://newrepublicliberia.com/owe-donates-to-female-inmates-at-monrovia-central-prison/&amp;text=OWE%20Donates%20To%20Female%20Inmates%20At%20Monrovia%20Central%20Prison%20"  target=&quot;_blank&quot; ><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=OWE%20Donates%20To%20Female%20Inmates%20At%20Monrovia%20Central%20Prison&#038;body=%20http://newrepublicliberia.com/owe-donates-to-female-inmates-at-monrovia-central-prison/"><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://newrepublicliberia.com/owe-donates-to-female-inmates-at-monrovia-central-prison/"  target=&quot;_blank&quot; ><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a></div></div>
<p></p>



<figure class="wp-block-image size-large"><img src="http://newrepublicliberia.com/wp-content/uploads/2020/06/102673561_556489071717047_1427367307776098304_n.jpg" alt="" class="wp-image-15368" srcset="http://newrepublicliberia.com/wp-content/uploads/2020/06/102673561_556489071717047_1427367307776098304_n.jpg 720w, http://newrepublicliberia.com/wp-content/uploads/2020/06/102673561_556489071717047_1427367307776098304_n-300x225.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></figure>



<p>A
nongovernmental women empowerment and rights group, Women Organization for
Employment (OWE) Thursday June 4, 2020 donated sanitary items to female inmates
at the Monrovia Central Prison valued at L$150,000.00. </p>



<p>Making
remarks at the ceremony, the Executive Director of OWE, Florence Malorbah Dorley
said the gesture to the inmates is in continuation of the institution’s support
to vulnerable groups across Liberia. </p>



<p>Madam
Dorley said the organization was established to give hopes to the hopeless and
it is divided into segments, including but not limited to women economy empowerment.</p>



<p>“We
give loan to women involved in small businesses, girls educational program&nbsp;&nbsp; where we help vulnerable girls to gain
skills, academic, others,&#8221; the Executive Director of OWE said.</p>



<p>She
further said &#8220;this group was established in 2014 to promote empowerment of
women, defend women agendas and women driven issues.” </p>



<p>&#8220;We
are here today to identify with our inmate sisters to supply them with these
sanitary materials intended to protect them during this coronavirus pandemic,&#8221;
she said.</p>



<p>According
to the Executive Director, OWE considers the female inmates in any crisis as
the most vulnerable people that are always forgotten.</p>



<p>Receiving
the donated materials on behalf of the female inmates, Joel G. Justin, Deputy
Superintendent for Administration at MCP expresses gratitude to the women group
indicating that female inmates support cannot be overemphasized.</p>



<p>He
used the medium to appeal to the women empowerment group to also look at the reintegration
aspect of female inmates. </p>



<p>He
noted that program supported by government and its partners providing skills such
as soap making, cosmetology-fixing hair are all part of the reintegration
process,&nbsp; and craved the group&nbsp; to look in that direction.</p>
<!-- Simple Share Buttons Adder (7.4.17) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=http://newrepublicliberia.com/owe-donates-to-female-inmates-at-monrovia-central-prison/"  target="_blank" ><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=http://newrepublicliberia.com/owe-donates-to-female-inmates-at-monrovia-central-prison/"  target=&quot;_blank&quot; ><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" style="width: 35px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=http://newrepublicliberia.com/owe-donates-to-female-inmates-at-monrovia-central-prison/&amp;text=OWE%20Donates%20To%20Female%20Inmates%20At%20Monrovia%20Central%20Prison%20"  target=&quot;_blank&quot; ><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="email" class="ssba_email_share" href="mailto:?subject=OWE%20Donates%20To%20Female%20Inmates%20At%20Monrovia%20Central%20Prison&#038;body=%20http://newrepublicliberia.com/owe-donates-to-female-inmates-at-monrovia-central-prison/"><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://newrepublicliberia.com/owe-donates-to-female-inmates-at-monrovia-central-prison/"  target=&quot;_blank&quot; ><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a></div></div>	</div><!-- .entry-content -->
</article><!-- #post-15371 -->
				<div class="twp-single-next-post">
					<div class="twp-next-post">
						<a href="http://newrepublicliberia.com/rep-kogar-expresses-dismay-over-disappearances-of-nimba-citizens-in-rivercess/">
							Next Post<i class="fa fa-chevron-right"></i>
						</a>
					</div>

					<div class="twp-categories-with-bg twp-categories-with-bg-primary "><ul class="cat-links"><li>
										<a href="http://newrepublicliberia.com/category/human-rights/" alt="View all posts in Human Rights"> 
											Human Rights
										</a>
									</li></ul></div>					
					<h2><a href="http://newrepublicliberia.com/rep-kogar-expresses-dismay-over-disappearances-of-nimba-citizens-in-rivercess/">Rep. Kogar Expresses Dismay Over Disappearances of Nimba Citizens In Rivercess</a></h2>

					<div class="twp-author-meta"><span class="twp-post-date"><i class="fa fa-clock-o"></i>Thu Jun 4 , 2020</span></div>
						
					<div class="twp-caption">Share this... Facebook Google+ Twitter email Linkedin Pinterest Nimba County District electoral district five Representative Samuel Kogar has expressed dismay over the alleged disappearances of Nimba Citizens living in sand beach community in Kplor Chiefdom, Rivercess County. Speaking to journalists Wednesday June 3, 2020 at the Capital Building, Representative Kogar [&hellip;]</div>
											<div class="twp-image-section"><img width="448" height="252" style="background:url( http://newrepublicliberia.com/wp-content/uploads/2020/06/kogar.jpg ) no-repeat center center;background-size: cover" src="http://newrepublicliberia.com/wp-content/uploads/2020/06/kogar.jpg" class="attachment-large size-large wp-post-image" alt="" /></div>
									</div>
						        <div class="twp-related-post-section">
            <div class="container">
                                                                        <h2 class="twp-title twp-title-with-dashed">Similar News</h2>
                                                <ul class="twp-related-post-list">
                                                                    <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="http://newrepublicliberia.com/j-j-dossen-hospital-gets-ambulance/" class="data-bg" data-background="http://newrepublicliberia.com/wp-content/uploads/2019/05/ambulance-300x168.jpg"></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="http://newrepublicliberia.com/category/health/" alt="View all posts in Health"> 
                                 Health
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="http://newrepublicliberia.com/j-j-dossen-hospital-gets-ambulance/">J.J. Dossen Hospital Gets Ambulance</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="http://newrepublicliberia.com/author/reporter/">
				<span class="twp-author-image"><img src="http://2.gravatar.com/avatar/2c8bc62bd88528712d1632a2bf11f43a?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">Reporter</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        1 year ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                                            <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="http://newrepublicliberia.com/lcc-recommends-tougher-actions/" class="data-bg" data-background="http://newrepublicliberia.com/wp-content/uploads/2018/05/LCC-boss.jpg"></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="http://newrepublicliberia.com/category/health/" alt="View all posts in Health"> 
                                 Health
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="http://newrepublicliberia.com/lcc-recommends-tougher-actions/">LCC Recommends Tougher Actions</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="http://newrepublicliberia.com/author/reporter/">
				<span class="twp-author-image"><img src="http://2.gravatar.com/avatar/2c8bc62bd88528712d1632a2bf11f43a?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">Reporter</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        2 years ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                                            <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="http://newrepublicliberia.com/au-hit-by-sexual-harassment-claims/" class="data-bg" data-background="http://newrepublicliberia.com/wp-content/uploads/2018/11/au-1-300x169.jpg"></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="http://newrepublicliberia.com/category/health/" alt="View all posts in Health"> 
                                 Health
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="http://newrepublicliberia.com/au-hit-by-sexual-harassment-claims/">AU Hit By Sexual Harassment Claims</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="http://newrepublicliberia.com/author/reporter/">
				<span class="twp-author-image"><img src="http://2.gravatar.com/avatar/2c8bc62bd88528712d1632a2bf11f43a?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">Reporter</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        2 years ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                                            <li class="twp-related-post twp-d-flex">
                                            <div class="twp-image-section twp-image-hover">
                                                <a href="http://newrepublicliberia.com/beaten-for-anti-weah-expression/" class="data-bg" data-background="http://newrepublicliberia.com/wp-content/uploads/2019/11/ANDD-pix-200x300.png"></a>
                                            </div>
                                            <div class="twp-desc twp-bg-light-gray">
                                                <div class="twp-categories-with-bg twp-categories-with-bg-primary">
                                                    <ul class="cat-links"><li>
                             <a  href="http://newrepublicliberia.com/category/counties/" alt="View all posts in Counties"> 
                                 Counties
                             </a>
                        </li><li>
                             <a  href="http://newrepublicliberia.com/category/health/" alt="View all posts in Health"> 
                                 Health
                             </a>
                        </li><li>
                             <a  href="http://newrepublicliberia.com/category/people/" alt="View all posts in People"> 
                                 People
                             </a>
                        </li></ul>                                                </div>
                                                <h3><a href="http://newrepublicliberia.com/beaten-for-anti-weah-expression/">Beaten for Speaking Against CDC</a></h3>
                                                
                                                <div class="twp-social-share-section">
                                                    <div class="twp-author-meta m-0">
                                                        
			<a href="http://newrepublicliberia.com/author/reporter/">
				<span class="twp-author-image"><img src="http://2.gravatar.com/avatar/2c8bc62bd88528712d1632a2bf11f43a?s=150&#038;d=mm&#038;r=g"></span>
				<span class="twp-author-caption">Reporter</span>
			</a>
                                                                
        	    <span class="twp-post-date">
        	    <i class="fa fa-clock-o"></i>
        	        7 months ago        	</span>

                                                                                                                        </div>
                                                    
                                                                                                    </div>
                                            </div>
                                        </li>
                                                            </ul>
                     
            </div><!--/container-->
        </div><!--/twp-news-main-section-->
        			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area">
	<section id="wpcw_social-9" class="widget wpcw-widgets wpcw-widget-social"><ul><li class="no-label"><a href="https://twitter.com/RepublicLiberia" target="_blank" title="Visit New Republic Liberia on Twitter"><span class="fa fa-2x fa-twitter"></span></a></li><li class="no-label"><a href="https://www.facebook.com/NewRepublicLiberia" target="_blank" title="Visit New Republic Liberia on Facebook"><span class="fa fa-2x fa-facebook-official"></span></a></li></ul></section>		<section id="recent-posts-8" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://newrepublicliberia.com/pres-weah-saddened-by-jones-blamos-death/">Pres. Weah Saddened By Jones Blamo&#8217;s Death</a>
									</li>
											<li>
					<a href="http://newrepublicliberia.com/rep-kogar-expresses-dismay-over-disappearances-of-nimba-citizens-in-rivercess/">Rep. Kogar Expresses Dismay Over Disappearances of Nimba Citizens In Rivercess</a>
									</li>
											<li>
					<a href="http://newrepublicliberia.com/owe-donates-to-female-inmates-at-monrovia-central-prison/" aria-current="page">OWE Donates To Female Inmates At Monrovia Central Prison</a>
									</li>
											<li>
					<a href="http://newrepublicliberia.com/epa-gets-boost/">EPA GETS BOOST</a>
									</li>
											<li>
					<a href="http://newrepublicliberia.com/as-liberia-celebrates-club-foot-day-govt-urged-to-support-national-program/">As Liberia Celebrates Club Foot Day:  Gov’t Urged To Support National Program</a>
									</li>
					</ul>
		</section><section id="seek-social-layout-3" class="widget seek_social_widget"><div class="container">                <div class="twp-social-widget">
                    <div class="social-widget-menu">
                    <div class="menu-sections-container"><ul id="social-menu" class="twp-social-icons  twp-social-widget"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14170"><a href="http://newrepublicliberia.com/category/happening-now/"><span>Breaking News</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="http://newrepublicliberia.com/category/politics/"><span>Politics</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="http://newrepublicliberia.com/category/business/"><span>Business</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-360"><a href="http://newrepublicliberia.com/category/health/"><span>Health</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="http://newrepublicliberia.com/category/features/"><span>Features</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13961"><a href="http://newrepublicliberia.com/category/environment/"><span>Environment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13963"><a href="http://newrepublicliberia.com/category/judiciary/"><span>Judiciary</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13980"><a href="http://newrepublicliberia.com/category/diaspora-lens/"><span>Diaspora Lens</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13962"><a href="http://newrepublicliberia.com/category/human-rights/"><span>Human Rights</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338"><a href="http://newrepublicliberia.com/category/agriculture/"><span>Agriculture</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="http://newrepublicliberia.com/category/entertainment/"><span>Entertainment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://newrepublicliberia.com/category/sports/"><span>Sports</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://newrepublicliberia.com/category/counties/"><span>Counties</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="http://newrepublicliberia.com/category/columns/"><span>Columns</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a href="http://newrepublicliberia.com/category/editorial/"><span>Editorial</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="http://newrepublicliberia.com/category/opinion/"><span>Opinion</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13978"><a href="http://newrepublicliberia.com/category/job-corner/"><span>Job Corner</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13979"><a href="http://newrepublicliberia.com/category/obituary/"><span>Obituary</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13964"><a href="http://newrepublicliberia.com/contact/"><span>Contact Us</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14163"><a href="http://newrepublicliberia.com/about-new-republic/"><span>About New Republic</span></a></li>
</ul></div>                    </div>
                                    </div>
            </div>
            </section><section id="archives-10" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-10">Archives</label>
		<select id="archives-dropdown-10" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://newrepublicliberia.com/2020/06/'> June 2020 </option>
	<option value='http://newrepublicliberia.com/2020/05/'> May 2020 </option>
	<option value='http://newrepublicliberia.com/2020/04/'> April 2020 </option>
	<option value='http://newrepublicliberia.com/2020/03/'> March 2020 </option>
	<option value='http://newrepublicliberia.com/2020/02/'> February 2020 </option>
	<option value='http://newrepublicliberia.com/2020/01/'> January 2020 </option>
	<option value='http://newrepublicliberia.com/2019/12/'> December 2019 </option>
	<option value='http://newrepublicliberia.com/2019/11/'> November 2019 </option>
	<option value='http://newrepublicliberia.com/2019/10/'> October 2019 </option>
	<option value='http://newrepublicliberia.com/2019/09/'> September 2019 </option>
	<option value='http://newrepublicliberia.com/2019/08/'> August 2019 </option>
	<option value='http://newrepublicliberia.com/2019/07/'> July 2019 </option>
	<option value='http://newrepublicliberia.com/2019/06/'> June 2019 </option>
	<option value='http://newrepublicliberia.com/2019/05/'> May 2019 </option>
	<option value='http://newrepublicliberia.com/2019/04/'> April 2019 </option>
	<option value='http://newrepublicliberia.com/2019/03/'> March 2019 </option>
	<option value='http://newrepublicliberia.com/2019/02/'> February 2019 </option>
	<option value='http://newrepublicliberia.com/2019/01/'> January 2019 </option>
	<option value='http://newrepublicliberia.com/2018/12/'> December 2018 </option>
	<option value='http://newrepublicliberia.com/2018/11/'> November 2018 </option>
	<option value='http://newrepublicliberia.com/2018/10/'> October 2018 </option>
	<option value='http://newrepublicliberia.com/2018/09/'> September 2018 </option>
	<option value='http://newrepublicliberia.com/2018/08/'> August 2018 </option>
	<option value='http://newrepublicliberia.com/2018/07/'> July 2018 </option>
	<option value='http://newrepublicliberia.com/2018/06/'> June 2018 </option>
	<option value='http://newrepublicliberia.com/2018/05/'> May 2018 </option>
	<option value='http://newrepublicliberia.com/2018/04/'> April 2018 </option>
	<option value='http://newrepublicliberia.com/2018/03/'> March 2018 </option>
	<option value='http://newrepublicliberia.com/2018/02/'> February 2018 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-10" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</section></aside><!-- #secondary -->

	</div><!-- #content -->


<!-- footer log and social share icons -->

	
	<!-- footer widget section -->
	<div class="twp-footer-widget-section">
		<div class="container  twp-footer-border">
			<div class="twp-row">
														<div class="twp-col-4">
							<div id="wpcw_social-8" class="widget wpcw-widgets wpcw-widget-social"><h3 class="widget-title">Social Profiles</h3><ul><li class="has-label"><a href="https://twitter.com/RepublicLiberia" target="_blank" title="Visit New Republic Liberia on Twitter"><span class="fa fa-2x fa-twitter"></span>Twitter</a></li><li class="has-label"><a href="https://www.facebook.com/NewRepublicLiberia" target="_blank" title="Visit New Republic Liberia on Facebook"><span class="fa fa-2x fa-facebook-official"></span>Facebook</a></li><li class="has-label"><a href="https://www.whatsapp.com/00231777400050" target="_blank" title="Visit New Republic Liberia on WhatsApp"><span class="fa fa-2x fa-whatsapp"></span>WhatsApp</a></li></ul></div>						</div>
																					<div class="twp-col-4">
							<div id="wpcw_contact-7" class="widget wpcw-widgets wpcw-widget-contact"><h3 class="widget-title">The New Republic</h3><ul><li class="has-label"><strong>Email</strong><br><div><a href="mailto:&#116;h&#101;n&#101;w&#114;&#101;p&#117;&#98;&#108;i&#99;&#108;&#105;b&#101;r&#105;a&#49;&#64;&#103;&#109;&#97;i&#108;&#46;&#99;&#111;&#109;">&#116;h&#101;n&#101;w&#114;&#101;p&#117;&#98;&#108;i&#99;&#108;&#105;b&#101;r&#105;a&#49;&#64;&#103;&#109;&#97;i&#108;&#46;&#99;&#111;&#109;</a></div></li><li class="has-label"><strong>Phone</strong><br><div>00231777400050</div></li><li class="has-label"><strong>Address</strong><br><div>REPUBLIC HOUSE, 540 Community, Behind Novafon, CONGO TOWN, MONROVIA, LIBERIA</div></li><li class="has-map"><iframe src="" data-src="https://www.google.com/maps?q=REPUBLIC+HOUSE%2C+540+Community%2C+Behind+Novafon%2C+CONGO+TOWN%2C+MONROVIA%2C+LIBERIA&output=embed&hl=en&z=14" frameborder="0" class="wpcw-widget-contact-map"></iframe></li></ul></div>						</div>
																	</div><!--/twp-row-->
		</div><!--/container-->
	</div><!--/twp-footer-widget-section-->
	
	<div class="twp-footer-social-section">
		<div class="container">
			<div class="twp-footer-social">
									<div class="menu-sections-container"><ul id="social-menu" class="twp-social-icons twp-social-hover-text twp-social-widget"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14170"><a href="http://newrepublicliberia.com/category/happening-now/"><span>Breaking News</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-336"><a href="http://newrepublicliberia.com/category/politics/"><span>Politics</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329"><a href="http://newrepublicliberia.com/category/business/"><span>Business</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-360"><a href="http://newrepublicliberia.com/category/health/"><span>Health</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-333"><a href="http://newrepublicliberia.com/category/features/"><span>Features</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13961"><a href="http://newrepublicliberia.com/category/environment/"><span>Environment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13963"><a href="http://newrepublicliberia.com/category/judiciary/"><span>Judiciary</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13980"><a href="http://newrepublicliberia.com/category/diaspora-lens/"><span>Diaspora Lens</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13962"><a href="http://newrepublicliberia.com/category/human-rights/"><span>Human Rights</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338"><a href="http://newrepublicliberia.com/category/agriculture/"><span>Agriculture</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-332"><a href="http://newrepublicliberia.com/category/entertainment/"><span>Entertainment</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-337"><a href="http://newrepublicliberia.com/category/sports/"><span>Sports</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-334"><a href="http://newrepublicliberia.com/category/counties/"><span>Counties</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330"><a href="http://newrepublicliberia.com/category/columns/"><span>Columns</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-331"><a href="http://newrepublicliberia.com/category/editorial/"><span>Editorial</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-335"><a href="http://newrepublicliberia.com/category/opinion/"><span>Opinion</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13978"><a href="http://newrepublicliberia.com/category/job-corner/"><span>Job Corner</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13979"><a href="http://newrepublicliberia.com/category/obituary/"><span>Obituary</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13964"><a href="http://newrepublicliberia.com/contact/"><span>Contact Us</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14163"><a href="http://newrepublicliberia.com/about-new-republic/"><span>About New Republic</span></a></li>
</ul></div>					
			</div>
		</div>
	</div>
		

	<footer id="colophon" class="site-footer">
		<div class="container">
				<div class="site-info">
					The New Republic, Liberia, West Africa Copyright 2020 -			    					WordPress Theme: Seek by <a href="https://themeinwp.com" target = "_blank" rel="designer">ThemeInWP </a>			    				</div><!-- .site-info -->
		</div>
	</footer><!-- #colophon -->
	<div class="twp-scroll-top" id="scroll-top">
		<span><i class="fa fa-chevron-up"></i></span>
	</div>
	
</div><!-- #page -->

<!-- Float to Top Button v2.3.2 [02/06/2018] CAGE Web Design | Rolf van Gelder, Eindhoven, NL -->
<script>var hide_fttb = ''</script>
<!-- bxSlider Javascript file -->
  <script>
    $(document).ready(function(){
      // code highlighter
      hljs.initHighlightingOnLoad();
    });
  </script>
    		<script type="text/javascript">
			window.onload = ( function() {
				var maps = document.getElementsByClassName( 'wpcw-widget-contact-map' );
				for ( var i = 0; i < maps.length; i++ ) {
					var src = maps[i].getAttribute( 'data-src' );
					if ( src ) {
						maps[i].setAttribute( 'src', src );
						maps[i].removeAttribute( 'data-src' );
					}
				}
			} );
		</script>
		<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=5.3.2' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/float-to-top-button/js/jquery.scrollUp.min.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fttb = {"topdistance":"300","topspeed":"300","animation":"fade","animationinspeed":"200","animationoutspeed":"200","scrolltext":"Top of Page","imgurl":"http:\/\/newrepublicliberia.com\/wp-content\/plugins\/float-to-top-button\/images\/","arrow_img":"arrow005.png","arrow_img_url":"","position":"lowerright","spacing_horizontal":"20px","spacing_vertical":"20px","opacity_out":"75","opacity_over":"99","zindex":"2147483647"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/float-to-top-button/js/float-to-top-button.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/responsive-youtube-vimeo-popup/assets/js/wp-video-popup.js?ver=2.5.1'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=5.3.2'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/so-widgets-bundle/widgets/post-carousel/js/carousel.min.js?ver=1.11.6'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/themes/seek/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/elementor/assets/lib/slick/slick.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/themes/seek/assets/libraries/magnific/js/jquery.magnific-popup.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/themes/seek/assets/libraries/color-switcher/color-switcher.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/themes/seek/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/themes/seek/assets/libraries/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/themes/seek/assets/twp/js/main.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GEM = {"thankyou":"Thank you for signing up!","thankyou_suppressed":"Thank you for signing up! Please check your email to confirm your subscription.","oops":"Oops! There was a problem. Please try again.","email":"Please enter a valid email address.","required":"%s is a required field."};
/* ]]> */
</script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/godaddy-email-marketing-sign-up-forms/js/gem.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/ultimate-post-slider/third-party/jquery.bxslider/jquery.bxslider-rahisified.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://newrepublicliberia.com/wp-content/plugins/ultimate-post-slider/third-party/jquery.bxslider/plugins/jquery.easing.1.3.js?ver=5.3.2'></script>

</body>
</html>
